Problems with my Dell/Windows XP, NTLDR is missing??

View previous topic View next topic Go down

Problems with my Dell/Windows XP, NTLDR is missing??

Post  Guest on Thu Jan 07, 2010 12:34 pm

I have 2 Dell towers; one is the 8300 I use now, the other is an 8200 which I had problems with since Christmas of 2003. It kept blue screening, and I was unable to do anything about it, so Dell sent me a 2nd tower. Now, I am trying to get this 2nd PC set up to work for my girlfriend, but I have run into a problem. When I was first turning it on, it was saying that the "NTLDR is missing". From searching online, some people said this is a BIOS problem, and I tried numerous ways of resetting the BIOS, but it would still come up. I saw someone say I should try and reformat the HD then put Windows back on it. I can reformat it no problem, but anytime I try to install XP (from 2 different discs, mind you), it starts erroring. I am at the point where I finally got through an installation of the initial files, with a few errors, but now when I turn on the PC so it can start the real installation, it errors and tells me to reboot. Does anyone have an idea as to what I can do abotu this problem? Is there something wrong with my RAM? Should I just give up?


------------------------------
Dental Implants Reading
Dentists Reading

Guest
Guest


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum